4

In some programs it's possible to set the audio output volume above 100%. It seems to be supported by Pulseaudio up to ridiculous amounts. How can I fix this so 100% is the absolute limit?

Rationale: More than 100% is stupid, breaks sound completely (unless you have some other serious problem with your audio which you are trying to fix this way {don't do it like this}) and recently it was set too high even at boot time.

Related: Setting up maximum volumes even lower than 100% (no answer so far) and setting the volume even higher.

  • Your question is fair, but what about when you want to play music which (due to being recorded at too low of a gain) never exceeds a certain amplitude in the recording? You can play back at greater than 100% volume to "fix" that. – Celada Nov 23 '16 at 22:03
  • 1
    @Celada Adding Replay Gain information to the file would be one way, or re-encoding it already normalized. Ideally, you'll go complain to the person who mastered that track and tell them they did a poor job. Personally I'm using an external audio input/output device which has physical loudness knobs which I usually turn to change volume, leaving the digital setting permanently at 100% (unless I accidentally set it to more than 100% and get nothing but noise... -.-). – Nobody Nov 23 '16 at 22:12
0

On Ubuntu 16.04, whether the volume slider allows setting the volume above 100% is controlled by the following dconf key. Run the following command to disallow setting the volume above 100%. Change takes effect immediately.

gsettings set com.ubuntu.sound allow-amplified-volume false

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.