1

I am using VPS hosting and I am quite new to it. If you look at the attached image, you will clearly understand the problem. Click here to see screenshot

I am going to explain too - My VPS is set up with cent OS 6. At the very first I can see the folder tree but since I an new to VPS, I explore about it on internet and try some commands. Later, I notice that when I go into file manager from cPanel, I can't see folder tree anymore.

What I tried!

  1. I tried to change folder permissions
  2. I have acquired root access with my user account

But nothing can fix the problem. Please help.

0

For someone who might encounter this problem and come to this page. I tried to update cPanel to latest version as well but it didn't fix in my case. It was a permission problem and I run the bash code shared on this website

  1. I downloaded the bash file she uploaded by using wget
  2. Rename the file to remove .txt at the end by using mv
  3. And then I used sudo ./path/to/file.sh anoteruser

It would took some times to fix the permissions for each folder depending on the total number of files and folders on your server.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.