I created a shared folder on winwdows (on C:\sharedfolder) and i need to mount (in linux) the shared folder on the /mnt/folder.

The windows folder has enabled unmapped user access and read only option.

Here are the steps i made:

  • create /mnt/sharedfolder

  • install cifs

  • command: sudo mount.cifs C:/sharedfolder /mnt/folder, but i receive the error: bad UNC (C:/sharedfolder)



1 Answer 1


From man mount.cifs:

mount.cifs //server/share /mnt -o user=username

There are many more -o options too.

Basically, the C:/ in your command does not mean anything to the Linux machine. You need to change server to the network name of the server which has the share on it. You can also use the IP of the Windows PC instead of server.

You could also install and use Samba which is designed for accessing Windows Shares from many different operating systems.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .