2
escape F12 # does not work

Other Trys:

escape ^|^| # ctrl+\ as prefix

escape ^@@ # ctrl+space

escape `e # ~ as prefix

escape ^[[24~ # F12 nope did not work :( F2 are F12

Screen version 4.00.03

2

You can't use a function key, because that sends multiple characters. According to the manual:

escape xy

Set the command character to x and the character generating a literal command character (by triggering the "meta" command) to y (similar to the -e option). Each argument is either a single character, a two-character sequence of the form "^x" (meaning "C-x"), a backslash followed by an octal number (specifying the ASCII code of the character), or a backslash followed by a second character, such as "\^" or "\\". The default is "^Aa".

Each form, however expressed, corresponds to a single ASCII code.

  • it work in tmux hope it was a way in gnu screen too :) – K.D.G Nov 19 '16 at 13:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.