0

enter image description here

After reboot the boot is stuck on a SLES machine.

Already tried a "touch /forcefsck" from a livecd to force fsck at boot, but it didn't help, still the same. Also fsck'ed rootlv from livecd.

Q: how can I continue the boot?

"21 LV active" looks like it successfully activated them.. but why does it get stuck?

EDIT1: Only can reach it remotely. Running on VMware. Connected through VMware console.

Tried to boot with an older kernel, didn't help, the same problem.

Tried to add the "debug initcall_debug" to the boot options, didn't helped.

sw raid1 was _U before reboot, but this is "normal here" :)

  • only can reach it via remotely. running on vmware. – pepite Nov 19 '16 at 11:05
  • currently a vmware console – pepite Nov 19 '16 at 11:08
  • already tried to boot a livecd, issue an fsck -y /dev/rootvg/root_lv it said it is clean – pepite Nov 19 '16 at 11:14
0

adding:

fastboot

option to the boot options solved the problem, the system is up :)

update: later noticed: the last "done" wasn't for fsck.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.