1

I am trying to install a very simple color Scheme into my terminal. This color scheme is coming from terminal.sexy.

Problem is, I can't list the profile in my terminal preferences, but it gets listed in dconf:

~/Downloads/debian-config$ dconf list /org/gnome/terminal/legacy/profiles:/
:terminal-dot-sexy/
list
:terminal-dot-sexy2/
:45e4f4be-47c4-427f-abb8-993a3935c560/
default

But when I go in my terminal preferences, I only get one profile, that is not even corresponding to one listed before:

b1dcc9dd-5262-4d8d-a863-c897e6d979b9

I am using Debian 8 Jessie with Gnome Terminal 3.14.1.

I tried to close terminal and reopen it, logout/login and to restart completely my computer but nothing changes.

PS:

When I try with gsettings, I get the default profile with the correct ID. But nothing else...

Where should I look to solve my problem?

Thank you very much for your help, and don't hesitate to ask me for more information on my configuration :)

EDIT: I tried to investigate a little bit more.

When I launch my bash script that is supposed to edit my configuration by himself, I can see both in dconf and gsettings my new profile. I still don't see it in my terminal preferences panel.

But as soon as I create a new profile in my preferences panel, it overrides every change in gsettings, but not in dconf.

  • I ended up installing terminator, seems very good and my config worked in ten seconds – Hammerbot Nov 17 '16 at 2:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.