1

I have a usb with Linux Mint 18 and elementary os installed via Rufus, After selecting the usb as a primary boot device I encounter mint's GRUB.

Whatever option I pick hovever (mint, or compability mint) the result is the same: display not working at all. I can clearly hear the mint intro screen sound, and amplifying the sound witha a shortcut works, so the system is clearly loaded correctly.

I have tried disabling safety boot but it did not do a thing.

The laptop specs are:

  • Asus k501LX laptop
  • Dedicated GTX 950m
  • Windows 10 x64 as base system
  • i7-6500U 2.5Ghz
  • 250GB SSD Drive, brand and model not found

What could be the issue here and how could I solve it?

Using grub commands nvidia/nouveau.modeset=0 did not solve the issue!

  • You could disable modesetting by appending nouveau.modeset=0 to the kernel line when you boot. – jasonwryan Nov 12 '16 at 4:17
  • Didn't work. Tried nvidia.modeset=0 without luck eiter – aln447 Nov 14 '16 at 14:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.