1

I am opening a local html file with Firefox on RHEL 6.3 with Gnome 2.28.2 and Metacity 2.28.0. Unfortunately, regardless of how I open it (terminal or java) Firefox always opens in the background, behind the application which called it.

Is there a way to force applications to start in the foreground? Perhaps something similar to the "&" parameter which opens applications in the background?

  • 2
    FYI, "foreground" and "background" for your window manager is a different concept than "foreground" and "background" for a shell. The & operator only has meaning in a shell environment and has nothing to do with windowing. – jayhendren Nov 11 '16 at 20:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.