0

While installing OpenSuse Tumbleweed on an Optimus-equipped laptop, I have the problem that mid-setup (without a fixed time) the setup switches from the external GPU (which is used while booting) to the internal GPU, thus freezing the whole setup. Is there a way to prevent that? Otherwise I can not install the OS.

0

There are two possibilities -> texmode installation or specify BrokenModules.

Both are possible to specify in Boot options line of Bootloader screen.

  • texmode is specifieed by texmode=1
  • BrokenModules - BrokenModules=i915 -- this prevents intel gpu driver from loading.

More information about linuxrc in openSUSE : https://en.opensuse.org/SDB:Linuxrc#Parameter_Reference

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.