This is my first time trying Linux so I don't know really anything and could use some help with using exFAT sd cards on ubuntu 16.04.

A little information first, I'm running ubuntu from my flash drive and I'm using UNetbootin to set up the iso. When setting up the iso I reserve about 3 gb.

What I'm trying to do is be able to use my SD card but it says it's unable to read exFAT files when I plug it in.

I've tried :

sudo apt-get install exfat-fuse exfat-utils 

but it doesn't work, here is the output:

ubuntu@ubuntu:~$ sudo apt-get install exfat-fuse exfat-utils
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package exfat-utils is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Unable to locate package exfat-fuse
E: Package 'exfat-utils' has no installation candidate

Anyone know what I'm doing wrong? Also let me know if you need more information to solve this issue.

Thanks for any help


2 Answers 2


To install exfat-utils and extfat-fuse you need to enable the universe repository :

sudo add-apt-repository "deb http://archive.ubuntu.com/ubuntu $(lsb_release -sc) universe"

On the newest Ubuntu versions (@linolino answer and @paradite comment) :

sudo add-apt-repository universe

Update and install it:

sudo apt-get update
sudo apt-get install exfat-fuse exfat-utils 
  • 1
    I found a similar solution in another thread which solved the problem: sudo add-apt-repository universe
    – paradite
    Jun 25, 2017 at 6:39

For me same issue :

sudo apt-get install exfat-fuse exfat-utils 

Unfortunately answer from GAD3R did not work (not sure why)

so as paradite commented the simpler way worked for me

sudo add-apt-repository universe
sudo apt-get update
sudo apt-get install exfat-fuse exfat-utils
  • This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. You can also add a bounty to draw more attention to this question once you have enough reputation. - From Review
    – 111---
    Feb 19, 2018 at 18:40
  • @datUser on the newest Ubuntu version the correct command is sudo add-apt-repository universe
    – GAD3R
    Feb 20, 2018 at 7:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.