0

I have done first yum -y install tigervnc-server Then vncpasswd in order to set a password to vnc. Then I have started the vncserver on my guest with vncserver :1 -geometry 800x600 -depth 24, even you can see in the picture that the server is up:

enter image description here

And when I go to Windows 10 to connect with UltraVNC Viewer and I type the Host-Only IP the program says to me failed to connect to server even connecting with port (5901) or with display (1).

0

Do selinux=disabled in etc/selinux/config and systemctl disable firewalld reboot and it works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.