3

I have this angst that bluetooth on my Linux Mint 18 laptop isn't secure by default.

There is a "Mobile Network" nearby called "t'cry'la" that keeps reappearing in my network connections (bluetooth). I have Docker and Virtualbox installed.

Bluetooth in Settings doesn't offer options to turn this off. It says my laptop is "visible and available for file transfers."

Is it a security issue?

How do I turn off discoverability, connections, transfers, and pairing, so those things only happen when I take action to turn them on.

Thanks!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.