1

The HDMI audio works fine, no problems there.

However when my pc is woken after inactivity the HDMI audio setting has been unselected and onboard audio has been selected instead.

Once I select HDMI audio again the sound works fine.

This is a bit annoying, is there a way of permanently selecting my choice of audio output?

I'm using Mint 18 Cinnamon.

1 Answer 1

0

Edit /etc/pulseaudio/default.pa or start pulseaudio with --exit-idle-time=-1 parameter.

1
  • 1
    I noticed that your answers are almost always one-liners like the above. I think a bit more of background information wouldn't do harm, like how/why does the solution work. After all, U&L is a knowledge base (or wiki, as someone else stated). Nov 1, 2016 at 20:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .