1

A few hours ago I installed Puppy Linux on to the quoted machine and have been pulling my hair out trying to configure the wifi.

Reasonably sure my machine needs the broadcom driver/pack but have no clue how to fix it.

I've laboriously looked through previous posts but the only solutions i could find used shell commands not available in Puppy.

Please help before this netbook goes out the window.

  • Puppy should go out of the window. – Ipor Sircer Oct 30 '16 at 20:51
  • I'm thinking lubuntu instead? booted it from a usb and it instantly configured my wireless – DublinMeUp Oct 30 '16 at 21:21
0

From your desktop clic connect

enter image description here

Next step clic Load module

enter image description here

Choose b43 or b43-legacy then press Load

If the tow modules doesn't work , you can choose Ndiswrapper then select the .inf file (of the windows driver)

  • Thanks, I gave up and went with lubuntu but it might help someone else. I was pretty sure i tried every module there was (the ones mentioned included) plus tried the wrapper but might have had the wrong driver – DublinMeUp Nov 17 '16 at 14:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.