0

I have an Acer Aspire v3 722G Laptop. It has a NVidia Geforce GTX 760M inside. Ago, when I used windows, everything worked fine with my graphics card. Now I finally switched over to Linux (Debian 8), but i still wannt to play League of Legends with a friend. So I installed it using PlayOnLinux. It should have asked me which GPU it shall use, but it didnt. So now I got relative low FPS while I always got 120 FPS on max settings on windows with the nvidia GPU. So my Question is how do I get PoL to use my NVidia GPU for League of Legends?

Thanks! Jukisu

  • wiki.debian.org/Bumblebee and help.ubuntu.com/community/HybridGraphics might be helpful. – phk Oct 29 '16 at 19:06
  • I tried starting playonlinux with optirun, but then, the game didn't even start. It reported a launcher error and closed itself again. After that, it would not even start without optirun. I had to reinstall it after that. Luckily I made a backup of the 5gb game data. – jukisu Oct 29 '16 at 22:58
0

Okay, i fixed it the following way:

  1. Install Bumblebee
  2. Get a desktop shortcut for League of Legends by creating one in PoL
  3. Right-click this shortcut and add primusrun or optirun in front of the command.
  4. you're done. start it and you will run it using your GPU

(it doesn't work any other way, cause (I don't know why) it wont start when you start it from a terminal)

0

Nowadays use nvidia-prime instead of bumblebee (and set GPU in nvidia-settings) and Lutris

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.