1

after creating a live usb with kali linux, both "dd" command and "unetbootin", the USB does not boot in my other computer in which i have kali linux installed as well. When I select the USB from the boot menu and load it, it stays stuck in a black screen with a little underscore blinking, i've looked everywhere in goolgle, blakcmoreops, and well it seems that no one have any answers. i have previously tried something in where some files from my computer (running kali) in the boot folder had to be copied to the root of the usb in order to make it boot and it actually worked but i totally forgot how it was done or what files had to be replaced.

  • I would first check the iso with shasum kali-linux-1.1.0-amd64.iso as described here. Moreover, running sync at the end of the dd command is necessary). I would do dd if=shasum kali-linux-1.1.0-amd64.iso of=/dev/sdb bs=4M && sync. – user123456 Oct 29 '16 at 11:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.