3

I recently bought the Lenovo 500s-14isk and it came with windows 10 installed. Yesterday, I installed in dual boot mode Elementary OS. Didn't notice anything wrong during the installation, but the backlight keys did not work.

I ran acpi_listen and another one I think it's x-something it doesn't show anything when pressing them. I have been googling ever since, tried everything i could find, nothing worked. Some solutions didn't even let me change the brightness from the settings menu.

So, I tried running some other distros to see if it was an ubuntu problem perhaps. I have run from live usb Mint Cinnamon, Apricity and Elementary.

Every time one boots I get the messages:

[ 0.759639] platform MSFT0101:00: failed to claim resource 1  
[ 0.759715] acpi MSFT0101:00: plaftorm device creation failed: -16

I also did a BIOS update Here is screenshot from booting:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.