1

I installed Fedora Workstation 24 and am having an issue when I click (tap) in the touchpad it does not work.

I tried checking for updates via su -c 'yum update' but that did not resolve the issue.

7
  • Are you using a Dell machine? With Fedora on a Dell, I always need to use the buttons below the touchpad to "click" something in Fedora.
    – Tsundoku
    Commented Oct 26, 2016 at 17:36
  • @ChristopheStrobbe no, I use Toshiba, and the touchpad it's work correctly in windows
    – saadsaad
    Commented Oct 26, 2016 at 17:38
  • The touchpad works except for clicking?
    – phk
    Commented Oct 26, 2016 at 17:55
  • @phk yes, just the clicking
    – saadsaad
    Commented Oct 26, 2016 at 18:02
  • what is the output of: xinput --list-props $(xinput -list | grep "PS" | sed 's/.*id=([0-9]*).*/\1/') Commented Oct 26, 2016 at 19:10

1 Answer 1

1

enter image description here

see pic, there is an option to enable touchpad click

UPDATE:

@mikejonesey in the Mouse & Touchpad they give me just right left (general : primary button) – saadsaad

See 2nd screengrab (tab for touchpad):

enter image description here

UPDATE2:

i can find these settings by running a find;

$ find $HOME/.config -type f -exec grep -il "Synaptics" '{}' \;
/home/mike/.config/xfce4/xfconf/xfce-perchannel-xml/pointers.xml

When I have touch to click enabled:

  <property name="Synaptics_Tap_Action" type="array">
    <value type="int" value="0"/>
    <value type="int" value="0"/>
    <value type="int" value="0"/>
    <value type="int" value="0"/>
    <value type="int" value="1"/>
    <value type="int" value="3"/>
    <value type="int" value="2"/>
  </property>

When I don't have touch to click enabled:

  <property name="Synaptics_Tap_Action" type="array">
    <value type="int" value="0"/>
    <value type="int" value="0"/>
    <value type="int" value="0"/>
    <value type="int" value="0"/>
    <value type="int" value="0"/>
    <value type="int" value="0"/>
    <value type="int" value="0"/>
  </property>

UPDATE3:

gui for gnome users:

enter image description here

4
  • I don't have the same :'( why ?
    – saadsaad
    Commented Oct 26, 2016 at 20:01
  • Looks like @saadsaad is running Fedora Workstation, which uses GNOME for its GUI. The Xfce configuration won't help....
    – mattdm
    Commented Oct 26, 2016 at 23:27
  • same config dir for gnome Commented Oct 26, 2016 at 23:36
  • I take that back, the file is not plain text in gnome so path is useless ($HOME/.config/dconf/user). Commented Oct 26, 2016 at 23:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .