1

I have Texmaker and TexLive running on Linux Fedora and I would like to be able to directly insert in its editor Unicode characters (e.g. ՝ ) not present on my keyboard. In Linux this can be made with the keyboard combination ctrl + shift + u, then typing the Unicode code (055d for my previous example). However, this does not work in the editor (only there, in any other program that works just fine) and I am forced to copy and paste special characters from its outside when I need them.

Since with my past Windows OS I was able to do so (it just doesn't work now on Linux) am I missing some settings in Texmaker or in my current OS? What can be done?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.