1

I have linux mint mate 17 and am trying to install my amd drivers. I downloaded my drivers from linux amd which gives me a .zip file, after extracting I get a .run file. If i run the .run file as is it seems to go fine till it reaches a point that it wants Superuser and reverts back, if I run it as admin I get:

    xed has not been able to detect the character encoding.
    Please check that you are not trying to open a binary file.
    Select a character encoding from the menu and try again.

I have tried both x32 and x64 for Ubuntu and linux OS and I always get the same result. Is this a binary file? How do I get these drivers to install?

This is my video card:

    VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RS880M [Mobility Radeon HD 4225/4250] (prog-if 00 [VGA controller])
2

1 Answer 1

0

Have you tried to use the Driver Manager from Linux Mint Mate Control Panel? This worked for me in Linux Mint Cinnamon. But this option is also available in Mate.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .