1

I just reorganized my rack and when I plugged my Dell PowerEdge R510 running 16.04 back in and turned it on, a number of very strange things happened.

The first few times that I tried to boot, it got stuck on some unknown task. Usually it was after (succesfully waiting for the rf kill switch), but this varied slightly.

I tried rebooting about five times. The fifth time I was presented with the login screen. I entered my password and after a delay of about a minute found this on the screen.

strange output

I have desktop installed so I switched over to the GUI view. There I found the "system is running in low graphics mode" menu. I tried going through the troubleshooting menu, but my arrow keys didn't function and when I pressed enter to just select the first option, the cursor was moved to the option below it. The GUI then locked up entirely and I wasn't able to reach it at all on successive boots that gave me the same strange blue lines and red boxes.

I have basically no idea what is going on or where to start. My fear is that some internal component (graphics card?) came loose when the server was being moved.

Does anyone have any other ideas?

For what it is worth I'm using UEFI boot.

0

Check your monitor connections, especially your VGA/D-SUB cables. If it still not working, try to update the TTY resolution:

  1. ssh to your server and su - root
  2. Backup and modify the /etc/default/grub by adding a following new line with the correct resolution (asuming your monitor's best resolution is 1280x1024) GRUB_GFXPAYLOAD_LINUX=1280x1024
  3. Execute update-grub
  4. Reboot
  • Thanks for your suggestions. Unfortunately I'd already tried multiple monitors with multiple cables on both of the VGA ports on the machine. I've also already tried SSHing. The connection times out. – pocketg99 Oct 9 '16 at 17:56
  • Then you may need to boot into single user mode or rescue mode to see what happens. – NeilWang Oct 10 '16 at 6:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.