0

I can indent lines with: Alt+} but unindent doesn't work with Alt+{ as it is supposed to work according to http://staffwww.fullcoll.edu/sedwards/Nano/NanoKeyboardCommands.html.

I have added this keybinding line to the /etc/nanorc:

bind M-{ unindent main

also tried:

bind M-{ unindent all

But no success, what could be happening?

  • 1
    Are you using an international keyboard? It works fine for me using UK keyboard with no special settings in /etc/nanorc? If you type { at the command line do you see the expected symbol? – gogoud Oct 5 '16 at 10:44
  • yes, and as I said, indentation works fine. Unindent is what doesn't work – aDoN Oct 5 '16 at 11:23
  • works for me: does it not indent, or simply not show on the menu? – Thomas Dickey Oct 5 '16 at 23:13
  • it does not indent, I'm using Kali Linux rolling – aDoN Oct 6 '16 at 7:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.