I tried to virtualize a Windows physical HDD into a image file (qcow2) using clonezilla and it was perfectly copied the disk partitions in the image, but it don't want to boot the vm.

Hardware & Software Information :  
 - Two Monitor (one on each graphic card)
 - Geforce GTX 980
 - Geforce GTX 660
 - Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz
 - Ubuntu 16.04.1 x64


I created the image file with virt-manager and i copied the disk with the Windows partitions with Clonezilla.

I follow this guide to use the vm without virt-manager but it seems it doesn't work if you don't create the UUID with virt-manager.

I'm running out of solution.


Try using another application, qemu-img convert -p -O raw /dev/sdX vdisk1.img It can qcow too.

  • It seems that it doesn't work, the same result as the image of my post appeared again. Oct 3 '16 at 13:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.