1

How can I disable all the tooltips in RHEL7 using GNOME gui?

Tooltips are full of bugs: it shows it at a window, and it stays at the top in another window!

  • 2
    Are you using the default OOTB theme or have you installed/configured another theme? – fpmurphy Dec 22 '16 at 22:00
0

This is defined in the settings-ini from the themes.

For Example

cat /usr/share/themes/Albatross/gtk-3.0/settings.ini 
[Settings]
gtk-color-scheme = "base_color:#ffffff\nbg_color:#ededed\ntooltip_bg_color:#d6dce4\nselected_bg_color:#a9b7c4\ntext_color:#444444\nfg_color:#202020\ntooltip_fg_color:#222222\nselected_fg_color:#333333"
gtk-auto-mnemonics = 1
gtk-visible-focus = automatic

Swap automatic to false.

Edit: Right file, but wrong key gtk-enable-tooltips = false

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.