0

I am trying to start Debian without X, so I set /etc/x11/default-display-manager empty.

It works, but i get a

random:nonblocking pool is initialized 

message.

Is there a better way to do it? Why I'm getting that message?

I'm using xdm.

1

If you don't want xdm to start at boot, simply disable its systemd unit or initscript:

systemctl disable xdm

or

update-rc.d xdm disable

If you don't need xdm at all you should be able to uninstall it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.