-1

Unintentionally while I was doing the upgrade ubuntu to the 16:04 version, hung up the computer and gave an error in the installation, I managed after many conflicts when installing managed.

My standard desktop that use is gnome-classic but for some reason the menu bar does not appear, tried reinstalling the packages and a lot of little things, like do not do idea what to do, I'm using the community.

The alt + f2 command is not working.

If anyone has any idea what to do please help me I.

UPDATE

I also tried this command to restore the compiz settings but also did not show the bar.

dconf reset -f /org/compiz/
setsid unity
unity --reset-icons
0

I managed to solve my problem for reparecer the top menu installing gnome-classic.

To install Gnome Classic in Ubuntu and derivatives, do the following:

Step 1. Open a terminal (Using the CTRL + ALT + T); Step 2. Update the APT with the command:

sudo apt-get update

Step 3. Now install the program with the command:

sudo apt-get install gnome-session-fallback

Step 4. In newer systems, install the program with the command:

sudo apt-get install gnome-session-flashback

Step 5. Once installed, shut down the current session; Step 6. When you are on the login screen, click on the logo and the menu icon that appears, select the Gnome Flashback (Compiz) option.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.