0

I am starting a project under Linux and have difficulty with installation on Virtual Box. I have no idea why during the installation, the following screen shows.

VirtualBox: 5.1.6 version
Ubuntu : 16.04.1 Desktop i386

enter image description here

  • 1
    Press the key combination ctrl-alt-f1 and then ctrl-alt-f7 and see what happens. If that doesn't work, try right ctrl + f1 and then right ctrl + f7 – cutrightjm Sep 18 '16 at 8:43
  • Try disabling any 2D/3D options for the graphics card for the VM in virtualbox – GMaster Sep 18 '16 at 10:17
0

Try these options:

  1. Install Ubuntu on a different host OS.

  2. Wait a bit (when I see that garbage, it disappears in 10 seconds.)

  3. Try to install a different guest OS, or a different version of Ubuntu.

  • Additionally, this question should be moved to AskUbuntu, as it discusses a problem on Ubuntu. – user190346 Sep 18 '16 at 10:13
0

Press Right Ctrl + F1, then Right Ctrl + F7.

This will reset the graphics adapter, first into text mode (TTY1), then into graphical mode again (TTY7).

http://askubuntu.com/questions/815960/-/815966

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.