1

With Terminator, I used to be able to set a handle size of 0 between splits with this configuration:

[global_config]
  ...
  handle_size = 0
  ...

But now, it is not working as expected, and the handle is kind of thick, even when setting the size to 0. In fact, it seems that changing that value has currently no effect.

enter image description here

Why is this not working anymore?

Using: Fedora 24, Gnome Shell 3.20.4, Terminator 0.98.

-1

Not quite sure but in 0.97 version there was bug which tells that with using sudo the handle_size is working properly.

Please check this link.

| improve this answer | |
  • That was apparently fixed and no, running Terminator with sudo does not fix the problem. – Peque Oct 4 '16 at 13:04
  • Can you run terminator with -d operation and find the handle_size option. – Harshit Oct 4 '16 at 14:15
  • Yes I can: ConfigBase::get_item: ConfigBase::get_item: handle_size found in globals: 1. No more references to handle_size, though. – Peque Oct 4 '16 at 15:26
  • So, does that mean it is not taking the value of handle _size 0?. – Harshit Oct 4 '16 at 20:17
  • No, it means it is currently set to 1 (does not matter, as that value is ignored). – Peque Oct 5 '16 at 7:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.