0

I was trying to install newer version of Aircrack-ng so I downloaded it from the official site and tried to install it, but it gave the following error:

/bin/sh: 1: pkg-config: not found
/bin/sh: 1: pkg-config: not found
/bin/sh: 1: pkg-config: not found
/bin/sh: 1: pkg-config: not found
/bin/sh: 1: pkg-config: not found
common.mak:120: *** Cannot find development files for any supported version of libnl. install either libnl1 or libnl3..  Stop.

After this I installed
libnl-3-200
libnl-3-200-dbg
libnl-3-200-udeb
libnl-3-dev
libnl-cli-3-200
libnl-cli-3-dev
libnl-genl-3-200
libnl-genl-3-200-udeb
libnl-genl-3-dev
libnl-idiag-3-200
libnl-idiag-3-dev
libnl-nf-3-200
libnl-nf-3-dev
libnl-route-3-200
libnl-route-3-dev
Package libnlopt-dev
libnlopt-guile0
libnlopt0
ntrack-module-libnl-0
After installing all these error is still same as. Any solution will be helpful.

0

You also need to install pkg-config.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.