2

Every time I turn on my computer, I have to manually set # ip link set wlp5s0 up in order to use my wireless card. Is there a way to maintain this setting across reboots? So if I set the interface up it stays up until I turn it off. I'd like to avoid using a 3rd-party network manager if at all possible. Using Arch.

  • There is possibly something strange in your configuration. Normally, the bootup process should enable the network interfaces. One way of ensuring network is up is netctl in Arch (could hae been superseded by systemd now, though). – SACHIN GARG Aug 30 '16 at 6:28
0

as root: crontab -e

@reboot ip link set wlp5s0 up
  • What package is crontab from? I'm getting a "command not found" on it. – Canyon Sep 4 '16 at 19:38
  • Same here, any other equivalent apps? – thebunnyrules Jun 13 '17 at 9:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.