0

I am using Debian Kali Linux 2.0 64 bit and am trying to install xmms player. I executed ./configure and I got the configure error (please see heading). After searching on the net I saw that libgtk1.2 is no longer supported, You need to install libgtk2.0 . So, I issued the following command

apt-get install libgtk2.0 --fix-missing

Now I executed I went to the xmms directory and executed ./configure, but I still get the following message

 checking for pthread.h... yes
    checking for glib-config... no
    checking for GLIB - version >= 1.2.2... no
    *** The glib-config script installed by GLIB could not be found
    *** If GLIB was installed in PREFIX, make sure PREFIX/bin is in
    *** your path, or set the GLIB_CONFIG environment variable to the
    *** full path to glib-config.
1
apt-get install libgtk2.0-dev

But it's easier to install xmms from an archive package.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.