0

I am trying to install Linux mint 17.3 x64 Cinnamon on my desktop, but I keep getting:

ACPI PCC Probe failed

initramfs unable to find a medium containing a live file system

However this exact USB drive worked perfectly on my laptop. The major difference between my laptop and desktop is that the desktop has an SSD (configured to run in AHCI mode) and the laptop does not have an SSD.

Is there a way to get mint working with the hard drive configured in AHCI mode?

Things I tried

  • removing "splash" and "quiet" from the boot command (on boot hit tab)and change line to: /casper/vmlinuz file=/cdrom/preseed/linuxmint.seed boot=casper initrd=casper/initrd.lz -- which gave me a few more descriptive errors.... something about windows being read-only and I needed to shut it down properly

  • Overclock settings -> IOMMU mode -> Enabled. (Becuase I have a ) Error on boot: usb 9-2: device descriptor read/64, error -32

  • UEFI boot does not work (switches straight to next boot option)
  • AHCI should be actually better. There should be no issues whatsoever with AHCI in recent kernels. Can you get into the initramfs shell (probably break=premount kernel parameter is what you are after, so initramfs gives you a shell before attempting to mount things) – grochmal Aug 25 '16 at 23:53
  • Do you mean hit Tab at the welcome screen and append break=premount to /casper/vmlinuz file=/cdrom/preseed/linuxmint.seed boot=casper initrd=casper/initrd.lz quiet splash -- – Rilcon42 Aug 26 '16 at 1:30
  • Eyyuup (although I was sure it was e and not <Tab> to edit the entry, yet I do not run Mint, they may have made some tweaks) – grochmal Aug 26 '16 at 1:37
  • I tried that and still wound up at the same screen with no cmd prompt – Rilcon42 Aug 26 '16 at 1:49
  • Any other ideas? Im not sure what to even google here – Rilcon42 Aug 26 '16 at 1:52
0

The solution to my specific problem was shown in the error log after I removed "splash" and "quiet" from the boot prompt (select start Mint in normal mode and press Tab).

Windows was in a hibernation state and therefore couldnt be mounted by Mint.... After removing the hard drive the system booted properly into Mint.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.