0

I just installed Mint 18.

What I have already tried:

  • disabling power management: did not help
  • installing lwfingers driver: broke everything, The device is now listed as UNCLAIMED when I run lshw and won't show up on ifconfig at all
  • installing Pilot6's DKMS: did not help. Device is still UNCLAIMED.

sudo rmmod rtl8723be returns this: rmmod: ERROR: Module rtl8723be is not currently loaded

sudo modprobe -v rtl8723be returns this: install /bin/false modprobe: ERROR: ../libkmod/libkmod-module.c:977 command_do() Error running install command for rtlwifi modprobe: ERROR: could not insert 'rtl8723be': Operation not permitted

Secure Boot is disabled in BIOS, so this can't be it.

PS.: Kernel is 4.4.0-34. I also deleted the rtl8723be.conf and rebooted again, but only after everything broke, and I tried all steps again afterwards.

migrated from askubuntu.com Aug 22 '16 at 22:42

This question came from our site for Ubuntu users and developers.

  • Mint is off-topic. – Pilot6 Aug 22 '16 at 20:56
  • I see. I'll try their official forum then. Thanks anyway and sorry for this. – FX51 Aug 22 '16 at 20:57
0

Have a look at the directory /etc/modprobe.d/ . If there is a file called blacklist-native-rtl8192.conf. Comment all its lines and save.Then try running

sudo modprobe rtl8732be

Then follow the steps on https://askubuntu.com/questions/772180/wifi-not-working-on-realtek-rtl8723be-wifi-adapter

Had the exact same issue on my ubuntu 16.04.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy