5

I want to install a 'nix operating system alongside my Windows OS, but nothing seems to work. I have a 128GB SSD I use for Windows, and I'm trying to split my 1TB HDD between Kali Linux and Manjaro (I have been unable to successfully boot either one).

On Manjaro 16.061, during a LiveUSB installation, the initial output gets stuck on

A start job is running for livemedia mhwd script (1 min 30s/ nolimit)

This is regardless of whether I try to boot with default or nonfree drivers and whether I try to boot in UEFI or BIOS mode (I tried all 4 combinations). The LiveUSB is confirmed to be working on another computer. I have successfully started an installation of Ubuntu using nomodeset during UEFI grub (which ultimately failed for some other reason), but the Manjaro boot screen (UEFI or BIOS menu) does not seem to have a grub menu for me to enter nomodeset if that is the problem. In other words, there doesn't seem to be a command line.

I found a similar problem on Reddit with someone who has the same setup (NVIDIA GTX 970M + Skylake-gen i7-6700HQ), but their problem seems to have been resolved by using Manjaro 16.06. I am using that same distro with the same problem, so I am unsure what to do.

6
  • Have you tried removing your graphics card from the equation and plugging your monitor directly into the motherboard? Commented Aug 18, 2016 at 12:29
  • Also, when you boot into your install medium, you should be given a menu with "install", "graphical install" etc.. If you highlight the desired one and hit 'e' (I think) or maybe 'tab' you should be able to append nomodeset and continue to boot into the installation. Commented Aug 18, 2016 at 12:31
  • @I_GNU_it_all_along thank you for the suggestion but that option did not work. I have since given up using manjaro on that computer.
    – ardunn
    Commented Aug 27, 2016 at 19:57
  • Totally same problem here. Any one?
    – Lupus
    Commented Mar 23, 2017 at 14:33
  • @Lupus Did you manage to solve this issue using the non-free drivers?
    – Tsundoku
    Commented Dec 11, 2018 at 15:22

1 Answer 1

0

Some graphics cards, and especially with older integrated graphics, have trouble booting graphical systems with the free/nonfree driver options. That particular script often does not have a timeout set, and will continue attempting and failing indefinitely.

In this case, you may have to specifically indicate one of the following boot options, depending on your manufacturer:

  • AMD: driver=mesa
  • Intel: driver=intel

Once you're booted, you should be able to install and use the correct drivers for your card.


Sources:

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .