1

I'm trying to sync my emails from an old server "server2" with a new one "server1"

imapsync \
       --host1 imap.server1.com --user1 a@bbbccc.com --password1 fdsfdsfsfd \
       --host2 imap.server2.com --user2 a@bbbccc.com --password2 fdsfdsfds \
       --debugimap1 --debugimap2 \
       --tls1 --tls2 --debugssl 4

Nothing happens at all. It gets frozen. In thunderbird I use SSL/TLS and the port 993 and Normal Password. However, there're no such options in imapsync. When I remove "--tls1 --tls2" it produces no output at all and finished in a couple of seconds. Where is an issue?

  • Try specifying the servers as imap.server1.com:993 and imap.server2.com:993 and see if that works. Note: not tried, may still fail. – I_GNU_it_all_along Aug 17 '16 at 8:32
1

Replace --tls1 --tls2 by --ssl1 --ssl2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.