3

A few months ago I was able to snipe actions on ebay with esniper. Today I get the following when I use it:

Auction 12345678901234: Cannot connect to URL https://signin.ebay.com/ws/eBayISAPI.dll?SignIn: SSL connect error: gnutls_handshake() failed: Illegal parameter Retrying...

I already have the latest version installed. How can I solve this?

(Ubuntu Linux 14.04)

1

You first need to replace libcurl4-gnutls-dev with libcurl4-openssl-dev:

sudo apt-get install libcurl4-openssl-dev

(this will deinstall the gnutls library).

After that extract the sources from the installation tarball, change into the directory and run the usual:

./configure && make && sudo make install

that worked for me (ref this bug report)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.