1

I have R9 380 Tonga Chipset which is one of the GPUs AMD GPU Pro supports and since Loki is powered by 16.04 I thought it would work no problem.

I was following the guide from the AMD website

AMD's Guide

When I got to the install part I got "Unsupported OS".

I am a new low tier PC consumer to Linux. Do y'all know a way I can get this to work? Maybe Cassidy James has some other paternal barrier that I haven't by passed yet?

1

Add

        elementary)
            PACKAGES="amdgpu-pro amdgpu-pro-lib32 amdgpu-pro-dkms"
            ;;

to the amdgpu-pro-install file, right under the ubuntu part:

        ubuntu)
            PACKAGES="amdgpu-pro amdgpu-pro-lib32 amdgpu-pro-dkms"
            ;;

The install script failed to install some dependencies in my case, so I had to run sudo apt-get -f install in order to install them. The amdgpu-pro drivers didn't worked very well, so I uninstalled them after testing. Maybe someone knows more about this topic.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.