0

I want to use lualatexfor compiling Latex document based on Luatex. I have installed those packages: luatex, texlive-binaries, texlive-luatex …but no lualatexbinary can be found. What did I miss?

1

You're looking for texlive-latex-base. Note that for answering questions like this, the "search the contents of packages" at the bottom of https://www.debian.org/distrib/packages can be quite helpful, in addition to local tools like apt-file

| improve this answer | |
  • Great, thanks! Is there a command line alternative for the "search the contents…" ? Something like apt-cache search or does apt-filedoes this job? – smartmic Aug 3 '16 at 21:14
  • @smartmic apt-file search /usr/bin/lualatex should do it. At least once you've run apt-file update to download the lists. – derobert Aug 3 '16 at 21:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.