3

Today I just decided to install Kali Linux 2.0.

The installation finished successfully.

After that I tried to login but it only shows a grey screen after booting.

I don't know what's wrong with it.

What I've tried so far:

  1. The ctrl+alt+F1 is working and the mouse is working.
  2. I've tried to change Automaticloginenable=true.

  3. I've tried to run in the GAU/Terminal:

    startx 
    update 
    upgrade
    

    but it's not working.

closed as off-topic by Jeff Schaller, Stephen Harris, Anthon, Kusalananda, Networker Aug 1 '16 at 19:02

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Jeff Schaller, Stephen Harris, Anthon, Kusalananda, Networker
If this question can be reworded to fit the rules in the help center, please edit the question.

2

I'v solved this problem by installing lightdm.

apt-get install lightdm 

Then will ask you to choose lightdm or gdm3.

Choose lightdm and reboot.

Not the answer you're looking for? Browse other questions tagged or ask your own question.