2

When I ran device query, I got this error:

./deviceQuery Starting...

 CUDA Device Query (Runtime API) version (CUDART static linking)

NVIDIA: no NVIDIA devices found
cudaGetDeviceCount returned 30
-> unknown error
Result = FAI

However, I have already installed the best proprietary driver out there for this graphic card via mhwd (Manjaro hardware detection), so basically I got the bumblebee hybrid card "video-hybrid-intel-nvidia-bumblebee"

But despite installing the appropriate driver, the card doesn't get detected. Why?

I ran inxi -G which gives:

Graphics:  Card-1: Intel 4th Gen Core Processor Integrated Graphics Controller
           Card-2: NVIDIA GM107M [GeForce GTX 860M]
           Display Server: X.Org 1.17.4 driver: intel Resolution: 1920x1080
           GLX Renderer: Mesa DRI Intel Haswell Mobile GLX Version: 3.0 Mesa 12.0.1

Thank you so much for your help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.