0

I need to use Indian Language 'Marathi' to prepare a presentation. But there is no Marathi or Hindi to set as document language. Probably therefore even when I try to change the properties (e.g., font size) of the Marathi text I enter, things happen like the font won't get bigger even if I try to change it. How can I deal with it?

  • Please add to the question the name of the Linux distribution. – Rui F Ribeiro Jul 21 '16 at 5:51
1

Go to Tools -> Options -> Language Settings -> Languages. There is a check box labeled Complex text layout (CTL). Ensure that this box is checked.

Then find Hindi and Marathi in the list to the right of the check box.

On my Ubuntu machine with LibreOffice 5.1.4.2, Hindi is set as the default CTL language. English (USA) is the default Western language.

In LibreOffice 4, the options screen has the check box in a different place. See https://ask.libreoffice.org/en/question/24374/libreoffice-4-does-not-let-me-select-ctl-language/ for screen shots.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.