3

I'm trying to install Dropbox in an entirely text-based Linux environment, following the instructions available on Dropbox wiki, which states:

  • Use a command-line browser (lynx)
  • Navigate to the dropbox website in lynx. lynx https://dropbox.com/
  • Log in to your dropbox account
  • (...)

I've tried accessing the provided URL with use of and lynx and it's hopeless. It's not possible to log in via this page anywhere:

Lynx results

I've tried navigating to (BUTTON) Sign in but Lynx only returns message:

DISABLED form submit button. Use UP or DOWN arrows or tab to move off.

The Elinks render looks slightly better but it's not possible to pass through the login screen (i.e. after providing the details in the form the page only refreshes):

eLinks


I'm running Ubuntu 14.04.4 LTS on . I have tried Lynx Version 2.8.8pre.4 (04 Feb 2014) and ELinks 0.12pre6.

  • using the Dropbox python API is not a suitable alternative for you ? – mazs Jul 8 '16 at 8:04
  • @mazs Thanks for your comment, it could be. There is also dropbox_uploader bash script that I could use, having said that, I was thinking that there is a way of just following through the available instructions. I would imagine that someone was able to do at least once. – Konrad Jul 8 '16 at 8:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.