I just installed linux Mint 17.3 (running under Oracle VM VirualBox) and no version of Chrome seems to work (e.g. stable, chromium). The display is unreadable. Here's some of the command line output:

/usr/bin $ ./google-chrome-stable [5510:5510:0701/130303:ERROR:sandbox_linux.cc(334)] InitializeSandbox() called with multiple threads in process gpu-process [5510:5510:0701/130304:ERROR:texture_manager.cc(2746)] [.CommandBufferContext.DisplayCompositor-0x30b19bf37140]GL ERROR :GL_INVALID_ENUM : glTexImage2D: <- error from previous GL command [5510:5510:0701/130305:ERROR:gles2_cmd_decoder.cc(2167)] [.CommandBufferContext.CompositorWorker-0x30b19bf37640]GL ERROR :GL_INVALID_ENUM : GLES2DecoderImpl::DoBindTexImage2DCHROMIUM: <- error from previous GL command [5510:5510:0701/130305:ERROR:gles2_cmd_decoder.cc(2167)] [.CommandBufferContext.CompositorWorker-0x30b19bf37640]GL ERROR :GL_INVALID_VALUE : ScopedTextureBinder::dtor: <- error from previous GL command [5510:5510:0701/130305:ERROR:gles2_cmd_decoder.cc(2167)] [.CommandBufferContext.CompositorWorker-0x30b19bf37640]GL ERROR :GL_INVALID_VALUE : ScopedTextureBinder::dtor: <- error from previous GL command

  • How did you install Chrome? Can you open the browser long enough to change a setting? It might be worth it to try disabling hardware acceleration under advanced settings. – clk Jul 1 '16 at 18:54
  • I installed simply by sudo aptitude install google-chrome-stable. The browser opens but everything is jumbled blocks of flashing video...is there a command line switch I can use to disable acceleration? – MikeP Jul 1 '16 at 20:07
  • Try --disable-gpu – clk Jul 1 '16 at 20:14
  • OK! this worked! Some errors are thrown to the command line...but at least it is functioning! – MikeP Jul 1 '16 at 20:19
  • I'll send the errors that occur at the command line... – MikeP Jul 1 '16 at 20:19

Try disabling hardware acceleration when starting the Chrome browser. From the command line, you can do this by adding --disable-gpu.

Or if you are able to run the program itself, hardware acceleration can be disabled under advanced settings by taking the following actions, assuming you are using the most recent version:

  1. Click the Custom and control Google Chrome icon in the top right corner, typically represented by three horizontal lines.
  2. Scroll to the bottom and click Show advanced settings
  3. The settings window will then be expanded. Again, scroll to the bottom and uncheck the box marked Use hardware acceleration when available.

The cause of this may be due to Chrome's use of sandbox and graphics card driver incompatibility when hardware acceleration is enabled on a VM VirtualBox virtual machine, as described here. On my own computer, I was able to run Chrome in a VirtualBox VM without experiencing the issue described here.


Sounds like you may have hardware acceleration turned on for chrome, but haven't configured VM Virtualbox to allow hardware acceleration. I have installed and run chrome from the desktop icon in my full install of LM 17.3 purely for the chromecast plugin and have no issues, seems it may be a vm config issue, or some unmet dependency. If hardware acceleration is enabled in the vm options, enter your vm os, and run ~>sudo apt-get check && sudo apt-get install -f and we shall go from there.


google-chrome-stable --disable-gpu

This command entered in Terminal worked on my Optiplex 760 which would not display anything in Chrome in Linux Mint 19 after a fresh OS installation. Both Cinnamon and MATE had the issue. Pages in Chrome would flash onto the display, briefly appear, or show up as a flicker for just a moment and then disappear. I could not type anything in Chrome. Just adding this for the benefit of those who get here via google in 2018 or after. It's old hardware. No need to go back to old versions of Linux Mint.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.