0

both firefox and vlc play silence through built in speakers. pavucontrol said that vlc is playing correctly through hdmi but when switched pavucontrol says that it stops playing. and pavucontrol doesnt even recognize that amarok is playing sound when it is working perfectly. sound cards:

lspci -nn | grep Audio

00:03.0 Audio device [0403]: Intel Corporation Broadwell-U Audio 
Controller [8086:160c] (rev 09)
00:1b.0 Audio device [0403]: Intel Corporation Wildcat Point-LP High 
Definition Audio Controller [8086:9ca0] (rev 03)

closed as off-topic by Jeff Schaller, slm Jul 1 '16 at 19:59

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Jeff Schaller, slm
If this question can be reworded to fit the rules in the help center, please edit the question.

1

Apparently the built-in sound kept setting itself to headphones. pavucontrol fixed it perfectly.

  • yea sound + GNU/Linux is still sometimes a hell. Definitely when using a secondary sound card (like I have), since there is no sound card built-in the motherboard... Now again, with the latest update I also don't have sound again.. pavucontrol is no option too bad. Running Linux kernel 4.7.6-1-ARCH. I'm out of luck :( In fact, digital output is often easier (correctly) recognized v.s. analog output, don't ask me why. – danger89 Oct 4 '16 at 17:03

Not the answer you're looking for? Browse other questions tagged or ask your own question.