3

I have Linux Mint 17.3 which was originally installed with the Cinnamon desktop. I am wanting to install MATE and switch to that instead, and used a guide to do so. The last step is to "click on the lambda" button in the upper-right corner of the login screen, which then pops up with a selector:

Linux Mint Select a session

However, this doesn't work for me. Instead of a lambda, I see the letters "ci". When I click on it, nothing happens. I can log in, click on the power icon in the upper left, and navigate through the slideshow, but not this. Here is what I see:

Linux Mint Login Screen

I know that I have MATE properly installed because when I run apt-get install mint-meta-mate from the command line, I am told that I already have the latest version.

How can I get the login screen session icon to work so that I can switch to MATE? If I can't do anything, is there an alternate way to switch?

Edit: I turned off the login window preference to always choose the last user, and that changed the ci icon into a gear. Still can't click on it though.

enter image description here

4

According to this link, the default login window theme does not support changing desktop environments. Switching from the Mint-X theme to Linux Mint GDM should resolve the issue.

The theme can be changed at:

Menu -> Administration -> Login Window -> Theme

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.