The settings for my linux mint OS have somehow changed automatically. The wallpaper has changed to default background, the mouse and touchpad settings are different, and I can't see the 'Computer' icon on my desktop either. I've tried restarting a couple times and in some restarts I've seen this message:

fsck from util-linux 2.19.1
/dev/sda4: clean, 270358/1144640 files, 2372070/4574707 blocks (check in 3 mounts)
* Starting mDNS/DNS-SD daemon[74G[ OK ]
* Starting configure network device[74G[ OK ]
* Starting configure network device security[74G[ OK ]
* Starting load fallback graphics devices[74G[ OK ]
* Starting Userspace bootsplash[74G[ OK ]
* Stopping load fallback graphics devices[74G[ OK ]
* Stopping cold plug devices[74G[ OK ]
* Stopping log initial device creation[74G[ OK ]
* Starting configure network device security[74G[ OK ]
* Starting save udev log and update rules[74G[ OK ]
* Starting configure virtual network devices[74G[ OK ]
* Stopping save udev log and update rules[74G[ OK ]
* Stopping configure virtual network devices[74G[ OK ]
speech-dispatcher disabled; edit /etc/default/speech-dispatcher
Checking for running unattended-upgrades:
* Stopping Failsafe Boot Delay[74G[ OK ]
* Stopping System V initialisation compatibility[74G[ OK ]
* Starting System V runlevel compatibility[74G[ OK ]
* Starting LightDM Display Manager[74G[ OK ]
* Starting ACPI daemon[74G[ OK ]
* Starting anac(h)ronistic cron[74G[ OK ]
* Starting CPU interrupts balancing daemon[74G[ OK ]
* Starting regular background program processing daemon[74G[ OK ]
* Starting deferred execution scheduler[74G[ OK ]
* Stopping Userspace bootsplash[74G[ OK ]
* Starting save kernel messages[74G[ OK ]

What seems to be the problem here?

  • Provide some more environmental info. Are you logging in as the root user by any chance? By "... somehow changed automatically ..." you mean you haven't touched configuration at all? Nothing happens automagically unless you e.g. did a system upgrade or changed something. – user13742 Jan 15 '12 at 17:18
  • I'm dual booting with mac os. I was working on mac and I just restarted my computer to switch to linux. When I logged in, I noticed that these settings had changed. Also, if I try to change those settings back to original ones, the changes won't save. I've had linux mint for a month now and this is the first time I've seen this problem. – niravb Jan 16 '12 at 0:24

I had a similar problem. I fixed it be reinstalling KDE and removing GNOME from the terminal, so I ended up with KDE at its original settings. Another option is to try and make some changes in the config file in a temp folder.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.