2

Ok, so I've been googling this for almost a week now...without any luck. When I open the Keyboard settings pane, the options are only limited to (ones that have "Space" in them) Alt+Space and Super+Space - there is no Ctrl+Space

I've found a couple of answers, non of which seem to work.

First one is to install the xfce4-xkb-plugin (which I already had installed), then set "use system default" flag in the Keyboard settings pane, after which use plugin Properties to set the languages and shortcuts. Doesn't work - the Properties pane only has options on how the pane item looks...that's it

Number two is this line:

-option grp:ctrl_space_toggle,grp_led:scroll en,ru

Doesn't work either. If I put this in my .Xmodmap file, there is an error and the file isn't parsed anymore.

I give up on searching, but I really need this, as it's a long time reflex. Please help me set Ctrl+Space as a shortcut to change layout. (I use Arch Linux if that makes any difference)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.