1

I am using NEOMUTT with Virtual folders and added "ignore *" to my .muttrc.

It ignores all headers apart from the "Tags:" header. I also want to ignore this tag (and all others).

How can I do that?

  • I tried to test this behaviour and it works as expected – at lest with the current neomutt version . Don't you have Tags listed in unignore command somewhere in your configuration file? – Jakub Jindra Apr 3 at 12:46
3

As a workaround you can use display_filter setting

Add to your .muttrc:

set display_filter="sed -e '/^Tags:.*/d'"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.