2

My system takes a long time to boot and looking at dmesg output I found an entry with BNEP (Ethernet Emulation) ver 1.3 that takes around 27 seconds to load.

Does anyone have a clue on how to speed it up or to disable it?

Here is what my dmesg output looks like (Bluetooth isse is on line 844)

EDIT: Output of systemd-analyze blame as GAD3R suggested:

  1m 31.246s openvas-manager.service
      8.827s networking.service
      7.455s dev-sda9.device
      5.675s accounts-daemon.service
      4.958s arpwatch.service
      4.467s redis-server.service

Looking at the output I realized that the problem was with openvas-manager which was probably delaynig the rest of processes and thus the issue was unrelated to the bluetooth service and after removing openvas-service boot time is now back to normal.

0

You can mask the service to make it imossible to start, using the following command:

systemctl mask unit

To get the exact bluetooth service , run systemd-analyze blame and replace it

Edit

The openvas-manager take 1m 31.246s, the right command will be:

systemctl mask openvas-manager.service

If you need to re-enable it you can unmask , enable and start the service.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.