0

I just installed arch on a encrypted LVM. After the boot process gnome3 tries to start but it looks like I installed the wrong driver. The whole system freezes, its not possible to enter another tty.

Is there a way to prevent the gui from starting direct after the boot process?

I used sudo systemctl enable gdm.services to define the start of the gui.

0

The arch installation media should help you here. Boot into it and follow the directions to mount your encrypted drive and then arch-chroot into the system. Once you are in, you could disable gdm.services. Alternatively, you could install the proper drivers. To be sure that the driver is the problem, you might want to check your logs while you're in there.

  • 1
    No need to chroot: OP can change the default target with a kernel parameter. – jasonwryan Jun 13 '16 at 18:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.